1. Home
  2. Docs
  3. Axolot – Theme Documentation
  4. Requirements & Compatibility

Requirements & Compatibility

Axolot WordPress theme is compatible with the WordPress versions 5.0.1 and later (PHP v.7.2.14 or greater; MySQL v.5.7.24 or greater).

Most JavaScript enabled browsers will make this theme work with no issues! It is designed for desktop, tablet browsers and phones.

It has been tested on:

  • Firefox 68.0¬†and later
  • Chrome 73.0.3683.75 and later
  • Microsoft Edge 44.17763.1.0 and later
  • Opera 58.0.3135.107 and later
  • Safari 12.0.3 and later

The theme has been tested with the following plugins and widgets:

  • validator.w3.org
  • SEO by Yoast
  • WP_DEBUG True Mode

Attention! Please note, that this documentation is dedicated for WordPress users, if you are new with WordPress, here are some useful links that may help to become acquainted with this unique website engine.

Was this article helpful to you? Yes No

How can we help?